Jovo deploy -p googleAction error

#1 Validate
› entity failed because of the following reasons: ‘’ is not a valid
› entity type ID. Must be a UUID.

I get this error when I attempt to a platform specific deploy: jovo deploy -p googleAction. I just updated to v3. Any ideas or suggestions?


Try deleting the platforms folder, or maybe just delete the google action folder under platform, and try doing build and deploy again


You could also use the --clean flag for the build command, e.g. jovo build -p googleAction --clean.


I appreciate the help! It resolved itself. I am not sure how or why, but I’ll take it.